ViteSoft - Compartilhando tecnologia
http://forum.vscyber.com/

Estações desconectando 3.4b1
http://forum.vscyber.com/viewtopic.php?f=66&t=21545
Página 1 de 3

Autor:  wesleydefrutal [ Seg Abr 16, 2012 6:24 pm ]
Título:  Estações desconectando 3.4b1

tenho 9 pcs e vezes sempre todos desconectam e para voltar a funcionar tem que reiniciar o servidor e todos os pc clientes

Autor:  jlpereda [ Ter Abr 17, 2012 9:26 am ]
Título:  Re: Estações desconectando 3.4b1

Prezado usuário,

Possui Firewall ou anti-virus? Nos envie os logs das estações por favor.

Autor:  jomarleite [ Qua Abr 18, 2012 10:12 am ]
Título:  Re: Estações desconectando 3.4b1

Comigo esta acontecendo algo parecido, só que não preciso reiniciar o servidor.
Aleatoriamente estações desconectam ao fazerem logon, usando o teamviewer eu reinicio e volta a funcionar.
Aconteceu vezes de desconectar quando cliente já estava logado, deixando assim o cliente permanecer usando a estação.

Uso Windows 7 64bits no servidor e XP nas estações.
Possuo antivirus Avira na estação e Kaspersky no servidor.
Possuo Shadowuser nas estações ativo.

Segue abaixo os logs da estação após a desconexão:

Log


HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 13:47:05 - 3.3.4.1 - Versão atualizada.
HIT-KILL05 - 192.168.1.15 - WinXP - 12/04/2012 12:31:27 - 3.3.4.1 - Versão atualizada.
HIT-KILL05 - 192.168.1.15 - WinXP - 17/04/2012 10:37:09 - 3.4.1.1 - erro no setWinHost: System.UnauthorizedAccessException: Acesso negado ao caminho.
em System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
em System.IO.__Error.WinIOError()
em System.IO.File.Move(String sourceFileName, String destFileName)
em VSOS.cOSFileSystem.rename(String strOri, String strDest)
em VSCCore.m_gApp.ऄࡀ(Boolean ‎)
HIT-KILL05 - 192.168.1.15 - WinXP - 17/04/2012 10:37:23 - 3.4.1.1 - Tray reiniciado.

LogAtv


HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 13:46:57 - 3.3.4.1 - keyMainUnRestric - - 0 - 0 - 0
HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 14:08:54 - 3.3.4.1 - keyMainUnRestric - - 0 - 0 - 0

LogRunTimeError


HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 13:39:30 - 3.3.4.1 - VSDB.cVSDBArgumentException: Exceção do tipo 'VSDB.cVSDBArgumentException' foi acionada.
em VSDB.cQuery.fillDataTable(DbCommand dbCommand)
em VSDB.cQuery.fillDataTable(String strQuery, List`1 lstParam)
em VSCDBE.cDBE_Estc.ऄ࠹(String ‎, List`1 ‎)
em VSCDBE.cDBE_Estc.list(String strNomeK)
em VSCDBE.cDBE_Estc..ctor(String strNomeK)
em VSCCore.cMainManager.ऄ࠹(String& ‎, Int32& ‎)
em VSCCore.cMainManager.sendMsg(SortedList colMsg, Queue queueEstcNome)
em VSCCore.cMainManager.broadcastRequestDiscoverAndSetInfoDB()
em VSCCore.cMainManager.ऄࡉ()
em VSCCore.cMainManager.ऄࡋ()
HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 13:41:50 - 3.3.4.1 - VSDB.cVSDBArgumentException: Exceção do tipo 'VSDB.cVSDBArgumentException' foi acionada.
em VSDB.cQuery.fillDataTable(DbCommand dbCommand)
em VSDB.cQuery.fillDataTable(String strQuery, List`1 lstParam)
em VSCDBE.cDBE_Estc.ऄ࠹(String ‎, List`1 ‎)
em VSCDBE.cDBE_Estc.list(String strNomeK)
em VSCDBE.cDBE_Estc..ctor(String strNomeK)
em VSCCore.cMainManager.ऄ࠹(String& ‎, Int32& ‎)
em VSCCore.cMainManager.sendMsg(SortedList colMsg, Queue queueEstcNome)
em VSCCore.cMainManager.broadcastRequestDiscoverAndSetInfoDB()
em VSCCore.cMainManagerCli.ऄ࠹(Object ‎)
em VSCCore.cMainManagerCli.ऄࡀ(Object ‎)
HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 13:43:53 - 3.3.4.1 - VSDB.cVSDBArgumentException: Exceção do tipo 'VSDB.cVSDBArgumentException' foi acionada.
em VSDB.cQuery.fillDataTable(DbCommand dbCommand)
em VSDB.cQuery.fillDataTable(String strQuery, List`1 lstParam)
em VSCDBE.cDBE_Estc.ऄ࠹(String ‎, List`1 ‎)
em VSCDBE.cDBE_Estc.list(String strNomeK)
em VSCDBE.cDBE_Estc..ctor(String strNomeK)
em VSCCore.cMainManager.ऄ࠹(String& ‎, Int32& ‎)
em VSCCore.cMainManager.sendMsg(SortedList colMsg, Queue queueEstcNome)
em VSCCore.cMainManager.broadcastRequestDiscoverAndSetInfoDB()
em VSCCore.cMainManagerCli.ऄ࠹(Object ‎)
em VSCCore.cMainManagerCli.ऄࡀ(Object ‎)
HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 13:45:31 - 3.3.4.1 - VSDB.cVSDBArgumentException: Exceção do tipo 'VSDB.cVSDBArgumentException' foi acionada.
em VSDB.cQuery.fillDataTable(DbCommand dbCommand)
em VSDB.cQuery.fillDataTable(String strQuery, List`1 lstParam)
em VSCDBE.cDBE_Estc.ऄ࠹(String ‎, List`1 ‎)
em VSCDBE.cDBE_Estc.list(String strNomeK)
em VSCDBE.cDBE_Estc..ctor(String strNomeK)
em VSCCore.cMainManager.ऄ࠹(String& ‎, Int32& ‎)
em VSCCore.cMainManager.sendMsg(SortedList colMsg, Queue queueEstcNome)
em VSCCore.cMainManager.broadcastRequestDiscoverAndSetInfoDB()
em VSCCore.cMainManagerCli.ऄ࠹(Object ‎)
em VSCCore.cMainManagerCli.ऄࡀ(Object ‎)
HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 14:07:45 - 3.3.4.1 - VSDB.cVSDBArgumentException: Exceção do tipo 'VSDB.cVSDBArgumentException' foi acionada.
em VSDB.cQuery.fillDataTable(DbCommand dbCommand)
em VSDB.cQuery.fillDataTable(String strQuery, List`1 lstParam)
em VSCDBE.cDBE_Estc.ऄ࠹(String ‎, List`1 ‎)
em VSCDBE.cDBE_Estc.list(String strNomeK)
em VSCDBE.cDBE_Estc..ctor(String strNomeK)
em VSCCore.cMainManager.ऄ࠹(String& ‎, Int32& ‎)
em VSCCore.cMainManager.sendMsg(SortedList colMsg, Queue queueEstcNome)
em VSCCore.cMainManager.broadcastRequestDiscoverAndSetInfoDB()
em VSCCore.cMainManager.ऄࡉ()
em VSCCore.cMainManager.ऄࡋ()
HIT-KILL05 - 192.168.1.15 - WinXP - 02/04/2012 14:08:26 - 3.3.4.1 - VSDB.cVSDBArgumentException: Exceção do tipo 'VSDB.cVSDBArgumentException' foi acionada.
em VSDB.cQuery.fillDataTable(DbCommand dbCommand)
em VSDB.cQuery.fillDataTable(String strQuery, List`1 lstParam)
em VSCDBE.cDBE_Estc.ऄ࠹(String ‎, List`1 ‎)
em VSCDBE.cDBE_Estc.list(String strNomeK)
em VSCDBE.cDBE_Estc..ctor(String strNomeK)
em VSCCore.cMainManager.ऄ࠹(String& ‎, Int32& ‎)
em VSCCore.cMainManager.sendMsg(SortedList colMsg, Queue queueEstcNome)
em VSCCore.cMainManager.broadcastRequestDiscoverAndSetInfoDB()
em VSCCore.cMainManagerCli.ऄ࠹(Object ‎)
em VSCCore.cMainManagerCli.ऄࡀ(Object ‎)
HIT-KILL05 - 192.168.1.15 - WinXP - 17/04/2012 10:37:13 - 3.4.1.1 - System.ApplicationException: Erro no aplicativo.
em System.Threading.ThreadPool.RegisterWaitForSingleObjectNative(WaitHandle waitHandle, Object state, UInt32 timeOutInterval, Boolean executeOnlyOnce, RegisteredWaitHandle registeredWaitHandle, StackCrawlMark& stackMark, Boolean compressStack)
em System.Threading.ThreadPool.RegisterWaitForSingleObject(WaitHandle waitObject, WaitOrTimerCallback callBack, Object state, UInt32 millisecondsTimeOutInterval, Boolean executeOnlyOnce, StackCrawlMark& stackMark, Boolean compressStack)
em System.Threading.ThreadPool.UnsafeRegisterWaitForSingleObject(WaitHandle waitObject, WaitOrTimerCallback callBack, Object state, TimeSpan timeout, Boolean executeOnlyOnce)
em System.Runtime.Remoting.Channels.Ipc.ConnectionCache.TimeoutConnections(Object state, Boolean wasSignalled)
em System.Threading._ThreadPoolWaitOrTimerCallback.PerformWaitOrTimerCallback(Object state, Boolean timedOut)

Autor:  hovercraft [ Qua Abr 18, 2012 10:15 am ]
Título:  Re: Estações desconectando 3.4b1

Ambos os usuários (estação e servidor) possuem permissão de administrador no Windows?

Autor:  jomarleite [ Qua Abr 18, 2012 10:23 am ]
Título:  Re: Estações desconectando 3.4b1

hovercraft escreveu:
Ambos os usuários (estação e servidor) possuem permissão de administrador no Windows?

Sim, possuem.

Autor:  hovercraft [ Qua Abr 18, 2012 10:34 am ]
Título:  Re: Estações desconectando 3.4b1

Nos envie os logs do servidor, também porque não tem nenhum informações de problema relacionado ao VSCYBER na versão 3.4b1 nesses logs.

Autor:  jomarleite [ Qua Abr 18, 2012 10:43 am ]
Título:  Re: Estações desconectando 3.4b1

hovercraft escreveu:
Nos envie os logs do servidor, também porque não tem nenhum informações de problema relacionado ao VSCYBER na versão 3.4b1 nesses logs.


Foi enviado ao e-mail suporte@vitesoft.com.

Autor:  jomarleite [ Qua Abr 18, 2012 3:42 pm ]
Título:  Re: Estações desconectando 3.4b1

Agora aconteceu o mesmo que aconteceu com o autor do tópico, as máquinas desconectaram todas do servidor, estão como desligadas, mas os clientes usando normal, só reiniciando as estações pra voltar a conectar.

Autor:  hovercraft [ Qua Abr 18, 2012 4:13 pm ]
Título:  Re: Estações desconectando 3.4b1

Se o problema está relacionado a versão 3.4b1 por favor retorne a versão 3.3SP1 que deve ser resolvido.

Autor:  jomarleite [ Qua Abr 18, 2012 5:25 pm ]
Título:  Re: Estações desconectando 3.4b1

Vou esperar a próxima versão beta, enquanto isso continuo observando.

Página 1 de 3 Todos os horários são GMT - 3 horas
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/