ViteSoft - Compartilhando tecnologia

Comunidade VSCyber free
Bem-vindo: Sex Dez 15, 2017 4:45 pm

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 2 mensagens ] 
Autor Mensagem
 Título: Firebird 64 bits
MensagemEnviado: Sáb Mai 25, 2013 1:56 pm 
Offline

Registrado em: Sáb Set 05, 2009 9:29 pm
Mensagens: 3
Olá.

Em minha lanhouse tenho o windows 7 ultimate 64 como servidor e instalei a versão 64 bits 2.1.4 do firebird.

O VsCyber é o 3.2 sp1.

Está funcionando muito bem, ótima performance.

O único problema é que não consigo fazer o backup do sistema. Seja manualmente ou automaticamente.

Quando tento fazer pela opção de backup recebo a seguinte mensagem:

"É necessário ter as ferramentas de administração do firebird instaladas nesta máquina para fazer o backup".

Todos os dias eu copio manualmente o aquivo "VSCyber.GBD" para um local seguro. Mas gostaria de saber se há alguma forma de restaurar estas ferramentas para que o processo de backup seja mais tranquilo.

Minha base de dados fica em: "D:\VsCyber\DataBase\VSCyber.gdb".

Esta partição foi criada especificamente para o banco de dados.


Voltar ao topo
 Perfil  
 
 Título: Re: Firebird 64 bits
MensagemEnviado: Seg Mai 27, 2013 9:34 am 
Offline
VSCyber Team
VSCyber Team

Registrado em: Qua Jun 01, 2011 9:54 am
Mensagens: 1662
Localização: SC
Prezado usuário,

A utilização do Firebird 64 bits não está homologada,

Tente então realizar o seguinte procedimento para atualizar seu FIREBIRD para uma versão homologada, para isso:

Acesse o painel de controle, em adicionar ou remover programas e verifique se a versão do Firebird é a 2.1.3.xxx.

Se sim, realize o procedimento a seguir quando o estabelecimento estiver fechado e as estações desligadas.

1) Salve seu banco de dados em um local seguro.

2) Feche o VSCYBER no servidor, desligue as estações e copie o arquivo VSCYBER.FDB para um local seguro.

3) Acesse o painel de controle do Windows e desinstale o Firebird 2.1.3.xxx (ou o Firebird 1.5.5.4926)

4) Faça o download da atualização 2.1.5.18496, através do link abaixo:
http://sourceforge.net/projects/firebir ... e/download

Atenção: A versão a ser instalada do Firebird é a 2.1.5, não confundir com 2.5.1 pois essa última NÃO FUNCIONA com o VSCYBER

5) Instale o Firebird com as configurações padrões. Feito isso, acesse o VSCYBER e realize a manutenção no banco de dados:
http://www.vscyber.com/wiki/index.php/B ... o_de_dados

6) Informe se é possível realizar o backup do banco de dados.

_________________
Brunonoll
suporte@vitesoft.com
VSCYBER - Compartilhando Tecnologia
----------------------------------------

Pesquisa: A maneira mais rápida de obter suas respostas
Dica: marque a opção [Pesquisar por todos os termos]


Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 2 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzido por: Suporte phpBB