ViteSoft - Compartilhando tecnologia

Comunidade VSCyber free
Bem-vindo: Dom Dez 09, 2018 10:00 pm

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 1 mensagem ] 
Autor Mensagem
 Título: Why are YouTube videos not playing with Windows 10?
MensagemEnviado: Sáb Abr 14, 2018 9:35 am 
Offline

Registrado em: Qui Jan 25, 2018 5:22 am
Mensagens: 15
Hi,

I upgraded to Windows 10 as soon as it was available to me, and I noticed 2 problems with YouTube right away. There's an extreme lag with YouTube videos, even if I have only one tab and no other programs running. The audio and the video both lag, and nothing seems to fix this. Another problem, a lot of videos just don't play, even after trying everything I can think of to fix it. I've tried refreshing the page, closing and reopening the tab, restarting the browser, changing browsers, restarting my laptop, and nada. Does anyone have any other ideas as to how I could fix either of these?

Please help.

I didn't find the right solution from the Internet.

References:-
https://bit.ly/2psgZxU
Marketing video production company

Thanks


Voltar ao topo
 Perfil  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 1 mensagem ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Procurar por:
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzido por: Suporte phpBB